<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.nipponnews.net/media/xmlrpc.php" />

    <title>NJPW&#039;s awesome Wrestle Kingdom 14 show in Tokyo - Nippon News | Editorial Photos | Production Services | Japan</title>

	<!-- Meta Tag Manager -->
	<meta name="description" content="Tokyo-based agency Nippon News brings you the latest editorial photos from Japan, your image source for breaking news, sports, business, entertainment, society, fashion and features. The services we offer for the world&#039;s media are high-quality photography and video assignments all over the country." />
	<meta name="keywords" content="Nippon News, News Japan, Editorial, Editorial Photos, Images, Photography, Pictures, Entertainment photos, News Photos, Business Photos, Production company, Photo assignments, Custom photography, Video assignments, Television, French-speaking crew, English-speaking crew, Media coordinator, News, Documentary" />
	<meta name="copyright" content="All contents © copyright 2002-2010 Nippon News Co., Ltd. All rights reserved." />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NJPW&#039;s awesome Wrestle Kingdom 14 show in Tokyo - Nippon News | Editorial Photos | Production Services | Japan" />
<meta property="og:description" content="New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020. Find our extend gallery clicking below. Will Ospreay vs Hiromu Takahashi during the IWGP Jr. Heavyweight Championship &hellip;" />
<meta property="og:url" content="https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/" />
<meta property="og:site_name" content="Nippon News | Editorial Photos | Production Services | Japan" />
<meta property="article:publisher" content="https://www.facebook.com/nipponnews" />
<meta property="article:tag" content="japan" />
<meta property="article:tag" content="japan wrestling" />
<meta property="article:tag" content="New Japan Pro Wrestling" />
<meta property="article:tag" content="NJPW" />
<meta property="article:tag" content="tokyo" />
<meta property="article:tag" content="wrestle kingdom" />
<meta property="article:tag" content="wrestle kingdom 14" />
<meta property="article:tag" content="wrestling" />
<meta property="article:section" content="Pro Wrestling" />
<meta property="article:published_time" content="2020-01-24T05:51:10+00:00" />
<meta property="article:modified_time" content="2020-01-29T01:31:55+00:00" />
<meta property="og:updated_time" content="2020-01-29T01:31:55+00:00" />
<meta property="og:image" content="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027.jpg" />
<meta property="og:image:secure_url" content="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020. Find our extend gallery clicking below. Will Ospreay vs Hiromu Takahashi during the IWGP Jr. Heavyweight Championship [&hellip;]" />
<meta name="twitter:title" content="NJPW&#039;s awesome Wrestle Kingdom 14 show in Tokyo - Nippon News | Editorial Photos | Production Services | Japan" />
<meta name="twitter:site" content="@Nippon_News" />
<meta name="twitter:image" content="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027.jpg" />
<meta name="twitter:creator" content="@Nippon_News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nipponnews.net/#organization","name":"Nippon News","url":"https://www.nipponnews.net/","sameAs":["https://www.facebook.com/nipponnews","https://www.instagram.com/nipponnews/?hl=en","https://www.youtube.com/channel/UC1yzpScC3CnzQo6sHhoXICA","https://twitter.com/Nippon_News"],"logo":{"@type":"ImageObject","@id":"https://www.nipponnews.net/#logo","url":"https://www.nipponnews.net/media/wp-content/uploads/2019/09/NN_LOGO.jpg","width":151,"height":151,"caption":"Nippon News"},"image":{"@id":"https://www.nipponnews.net/#logo"}},{"@type":"WebSite","@id":"https://www.nipponnews.net/#website","url":"https://www.nipponnews.net/","name":"Nippon News | Editorial Photos | Production Services | Japan","description":"Editorial Photos and Production Services from Japan","publisher":{"@id":"https://www.nipponnews.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nipponnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/#primaryimage","url":"https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027.jpg","width":1000,"height":666},{"@type":"WebPage","@id":"https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/#webpage","url":"https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/","inLanguage":"en-US","name":"NJPW&#039;s awesome\u00a0Wrestle Kingdom 14\u00a0show in Tokyo - Nippon News | Editorial Photos | Production Services | Japan","isPartOf":{"@id":"https://www.nipponnews.net/#website"},"primaryImageOfPage":{"@id":"https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/#primaryimage"},"datePublished":"2020-01-24T05:51:10+00:00","dateModified":"2020-01-29T01:31:55+00:00"},{"@type":"Article","@id":"https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/#article","isPartOf":{"@id":"https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/#webpage"},"author":{"@id":"https://www.nipponnews.net/#/schema/person/0e84606e3c8aeaa65e477d6be23edf81"},"headline":"NJPW&#8217;s awesome\u00a0Wrestle Kingdom 14\u00a0show in Tokyo","datePublished":"2020-01-24T05:51:10+00:00","dateModified":"2020-01-29T01:31:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/#webpage"},"publisher":{"@id":"https://www.nipponnews.net/#organization"},"image":{"@id":"https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/#primaryimage"},"keywords":"japan,japan wrestling,New Japan Pro Wrestling,NJPW,tokyo,wrestle kingdom,wrestle kingdom 14,wrestling","articleSection":"Pro Wrestling"},{"@type":["Person"],"@id":"https://www.nipponnews.net/#/schema/person/0e84606e3c8aeaa65e477d6be23edf81","name":"Juan Castillo","image":{"@type":"ImageObject","@id":"https://www.nipponnews.net/#authorlogo","url":"https://secure.gravatar.com/avatar/3a42de478aad35bdcfbaf4aba76925b8?s=96&d=mm&r=g","caption":"Juan Castillo"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nippon News | Editorial Photos | Production Services | Japan &raquo; Feed" href="https://feeds.feedburner.com/NipponNews" />
<link rel="alternate" type="application/rss+xml" title="Nippon News | Editorial Photos | Production Services | Japan &raquo; Comments Feed" href="https://www.nipponnews.net/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10887996-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10887996-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nipponnews.net\/media\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.nipponnews.net/media/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.nipponnews.net/media/?mcsf_action=main_css&#038;ver=5.3.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.nipponnews.net/media/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nipponnews.net/media/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.nipponnews.net/media/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.nipponnews.net/media/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.nipponnews.net/media/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.nipponnews.net/media/wp-content/themes/originmag/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='originmag-style-css'  href='https://www.nipponnews.net/media/wp-content/themes/originmag/style.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.nipponnews.net/media/wp-content/themes/originmag/css/media-queries.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.nipponnews.net/media/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='originmag-google-font-default-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://www.nipponnews.net/media/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20191207' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.nipponnews.net/media/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://www.nipponnews.net/media/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.nipponnews.net/media/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.nipponnews.net/media/wp-content/plugins/wpzoom-shortcodes/assets/css/wzslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.nipponnews.net/media/wp-content/plugins/wpzoom-shortcodes/assets/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.nipponnews.net/media/wp-content/plugins/wpzoom-shortcodes/assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.nipponnews.net/media/wp-content/themes/originmag/custom.css?ver=2.1.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.nipponnews.net\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nipponnews.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nrci_opts = {"gesture":"Y","drag":"Y","touch":"Y","admin":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/themes/originmag/js/init.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.nipponnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nipponnews.net/media/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nipponnews.net/media/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.nipponnews.net/?p=18686' />
<link rel="alternate" type="application/json+oembed" href="https://www.nipponnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nipponnews.net%2Fsports%2Fother-sports%2Fpro-wrestling%2Fnjpws-awesome-wrestle-kingdom-14-show-in-tokyo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nipponnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nipponnews.net%2Fsports%2Fother-sports%2Fpro-wrestling%2Fnjpws-awesome-wrestle-kingdom-14-show-in-tokyo%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
 <style media="screen">

		 /*inline margin*/
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
	  margin: ;
	}
	
	
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>
	<script type="text/javascript">
	  var content_el = 'content';
	  var loop_file  = 'loop';
		jQuery(function() {
		
			jQuery('.load_more').live("click",function() {
				var last_post_id = jQuery(this).attr("id");
			
					jQuery.ajax({
						type: "POST",
						url: "https://www.nipponnews.net/media/wp-admin/admin-ajax.php",
						data: "page_no="+ last_post_id + '&action=paginate&loop_file='+loop_file, 
						beforeSend:  function() {
								jQuery('a.load_more').html('<img src="https://www.nipponnews.net/wp-content/plugins/wp-twitterfacebook-style-pagination/images/loading.gif" />');
						},
						success: function(html){
							jQuery("#more").remove();
							jQuery("#"+content_el).append(html)
						}
					});
			return false;
			
			});
		});
	
	</script>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="OriginMag 2.1.7" />
<meta name="generator" content="WPZOOM Framework 1.8.12" />
<style type="text/css"></style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-18686 single-format-standard">

<div class="page-wrap">

	<div class="inner-wrap">

		<header id="header">

			<nav class="top-navbar" role="navigation">

                <div class="header_social">
                    
                </div>

	            <div class="navbar-header">
	                	                    <a class="navbar-toggle" href="#menu-top-slide">
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </a>

                        <div id="menu-top-slide" class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-8368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8368"><a href="https://www.nipponnews.net/">Home</a></li>
<li id="menu-item-8549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8549"><a href="https://www.nipponnews.net/who-we-are/">Who We Are</a>
<ul class="sub-menu">
	<li id="menu-item-8372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8372"><a href="https://www.nipponnews.net/who-we-are/about/">Meet the Team</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8646"><a href="https://www.nipponnews.net/who-we-are/photographer-profiles/">Photographer Profiles</a></li>
	<li id="menu-item-8647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8647"><a href="https://www.nipponnews.net/who-we-are/shoot-for-us/">Shoot for Us</a></li>
</ul>
</li>
<li id="menu-item-8545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8545"><a href="https://www.nipponnews.net/what-we-do/">What We Do</a>
<ul class="sub-menu">
	<li id="menu-item-8634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8634"><a href="https://www.nipponnews.net/what-we-do/research-service/">Picture Research</a></li>
	<li id="menu-item-8552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8552"><a href="https://www.nipponnews.net/what-we-do/production-services/">Production Services</a></li>
	<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="https://www.nipponnews.net/what-we-do/news-coverage/">News Coverage</a></li>
	<li id="menu-item-8683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8683"><a href="https://www.nipponnews.net/what-we-do/our-clients/">Clients</a></li>
</ul>
</li>
<li id="menu-item-8370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8370"><a href="https://www.nipponnews.net/pricing/">Pricing</a>
<ul class="sub-menu">
	<li id="menu-item-8657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8657"><a href="https://www.nipponnews.net/pricing/professional-use/">Professional Use</a></li>
	<li id="menu-item-8659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8659"><a href="https://www.nipponnews.net/pricing/production/">Production</a></li>
	<li id="menu-item-8371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8371"><a href="https://www.nipponnews.net/pricing/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-8369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8369"><a href="https://www.nipponnews.net/contact/">Contact</a></li>
<li id="menu-item-8684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8684"><a href="http://nipponnews.photoshelter.com/gallery-list">Search Pictures</a></li>
<li id="menu-item-8685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8685"><a href="http://nipponnews.photoshelter.com/cart">Cart</a></li>
</ul></div>
	            </div>


	            <div id="navbar-top">

	                <div class="menu-top-container"><ul id="menu-top-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8368"><a href="https://www.nipponnews.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8549"><a href="https://www.nipponnews.net/who-we-are/">Who We Are</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8372"><a href="https://www.nipponnews.net/who-we-are/about/">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8646"><a href="https://www.nipponnews.net/who-we-are/photographer-profiles/">Photographer Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8647"><a href="https://www.nipponnews.net/who-we-are/shoot-for-us/">Shoot for Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8545"><a href="https://www.nipponnews.net/what-we-do/">What We Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8634"><a href="https://www.nipponnews.net/what-we-do/research-service/">Picture Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8552"><a href="https://www.nipponnews.net/what-we-do/production-services/">Production Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="https://www.nipponnews.net/what-we-do/news-coverage/">News Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8683"><a href="https://www.nipponnews.net/what-we-do/our-clients/">Clients</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8370"><a href="https://www.nipponnews.net/pricing/">Pricing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8657"><a href="https://www.nipponnews.net/pricing/professional-use/">Professional Use</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8659"><a href="https://www.nipponnews.net/pricing/production/">Production</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8371"><a href="https://www.nipponnews.net/pricing/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8369"><a href="https://www.nipponnews.net/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8684"><a href="http://nipponnews.photoshelter.com/gallery-list">Search Pictures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8685"><a href="http://nipponnews.photoshelter.com/cart">Cart</a></li>
</ul></div>

	            </div><!-- #navbar-top -->

	        </nav><!-- .top-navbar -->


			<div id="logo" >
				
				<a href="https://www.nipponnews.net" title="Editorial Photos and Production Services from Japan">
											<img src="https://www.nipponnews.net/media/wp-content/uploads/2012/10/nipponnewslogo1.jpg" alt="Nippon News | Editorial Photos | Production Services | Japan" />
									</a>

				
							</div><!-- / #logo -->


			


			<nav class="main-navbar" role="navigation">

	            <div class="navbar-header">
	                
	                    <a class="navbar-toggle" href="#menu-main-slide">
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                        <span class="icon-bar"></span>
	                    </a>

                        <div id="menu-main-slide" class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-7565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7565"><a href="https://www.nipponnews.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-7568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7568"><a href="https://www.nipponnews.net/category/news/economy/">Business</a></li>
	<li id="menu-item-8413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://www.nipponnews.net/category/news/politics/">Politics</a></li>
	<li id="menu-item-8686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8686"><a href="https://www.nipponnews.net/category/news/society/">Society</a></li>
	<li id="menu-item-8436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8436"><a href="https://www.nipponnews.net/category/news/technology-news/">Technology</a></li>
</ul>
</li>
<li id="menu-item-7566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7566"><a href="https://www.nipponnews.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8394"><a href="https://www.nipponnews.net/category/sports/j-league-football/">J League Football</a></li>
	<li id="menu-item-8574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8574"><a href="https://www.nipponnews.net/category/sports/international-soccer/">International Soccer</a></li>
	<li id="menu-item-8415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8415"><a href="https://www.nipponnews.net/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li id="menu-item-8437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8437"><a href="https://www.nipponnews.net/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-8572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8572"><a href="https://www.nipponnews.net/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-8573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8573"><a href="https://www.nipponnews.net/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-8575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8575"><a href="https://www.nipponnews.net/category/sports/olympics-sports/">Olympic Games</a></li>
	<li id="menu-item-8578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8578"><a href="https://www.nipponnews.net/category/sports/sports-stars/">Sports Stars</a></li>
	<li id="menu-item-8414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8414"><a href="https://www.nipponnews.net/category/sports/wheels/">Wheels</a></li>
	<li id="menu-item-8576" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8576"><a href="https://www.nipponnews.net/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-7567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7567"><a href="https://www.nipponnews.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-7569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7569"><a href="https://www.nipponnews.net/category/entertainment/style/">Fashion</a>
	<ul class="sub-menu">
		<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://www.nipponnews.net/category/entertainment/style/tokyo-fashion-week-ss-2013/">Tokyo Fashion Week SS 2013</a></li>
		<li id="menu-item-8531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8531"><a href="https://www.nipponnews.net/category/entertainment/style/tokyo-fashion-week-ss-2012/">Tokyo Fashion Week SS 2012</a></li>
	</ul>
</li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://www.nipponnews.net/category/entertainment/international-celebrities/">International Celebrities</a></li>
	<li id="menu-item-8579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8579"><a href="https://www.nipponnews.net/category/entertainment/movie-premieres/">Movie Premieres</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://www.nipponnews.net/category/entertainment/music-entertainment/">Music</a></li>
</ul>
</li>
<li id="menu-item-8409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8409"><a href="https://www.nipponnews.net/category/bizarre/">Bizarre</a>
<ul class="sub-menu">
	<li id="menu-item-8410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8410"><a href="https://www.nipponnews.net/category/bizarre/anime-bizarre/">Anime</a></li>
	<li id="menu-item-8601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8601"><a href="https://www.nipponnews.net/category/bizarre/other-bizarre/">Fushigi</a></li>
	<li id="menu-item-8411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8411"><a href="https://www.nipponnews.net/category/bizarre/robots/">Robots</a></li>
</ul>
</li>
<li id="menu-item-8395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8395"><a href="https://www.nipponnews.net/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8465"><a href="https://www.nipponnews.net/category/features/2011-earthquake-tsunami/">2011 Earthquake</a></li>
	<li id="menu-item-8412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8412"><a href="https://www.nipponnews.net/category/features/food-features/">Food</a></li>
	<li id="menu-item-8580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8580"><a href="https://www.nipponnews.net/category/features/japan-daily-life/">Japan Daily Life</a></li>
	<li id="menu-item-8581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8581"><a href="https://www.nipponnews.net/category/features/modern-japan/">Modern Japan</a></li>
	<li id="menu-item-8582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8582"><a href="https://www.nipponnews.net/category/features/traditional-japan-features/">Traditional Japan</a></li>
</ul>
</li>
<li id="menu-item-8408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8408"><a href="https://www.nipponnews.net/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-8584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8584"><a href="https://www.nipponnews.net/kingendai/">Kingendai</a></li>
	<li id="menu-item-8557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8557"><a href="https://www.nipponnews.net/mainichi-newspaper-archives/">Mainichi Newspapers</a></li>
	<li id="menu-item-8558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8558"><a href="https://www.nipponnews.net/yomiuri-newspaper-archives/">Yomiuri Newspaper</a></li>
	<li id="menu-item-9868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9868"><a href="https://www.nipponnews.net/toyokeizai/">Toyo Keizai</a></li>
	<li id="menu-item-11207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11207"><a href="https://www.nipponnews.net/mita-campus-keio-university/">Mita Campus &#8211; Keio University</a></li>
</ul>
</li>
</ul></div>
	            </div>


	            <div id="navbar-main">

	                <div class="menu-menu-container"><ul id="menu-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7565"><a href="https://www.nipponnews.net/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7568"><a href="https://www.nipponnews.net/category/news/economy/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://www.nipponnews.net/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8686"><a href="https://www.nipponnews.net/category/news/society/">Society</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8436"><a href="https://www.nipponnews.net/category/news/technology-news/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7566"><a href="https://www.nipponnews.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8394"><a href="https://www.nipponnews.net/category/sports/j-league-football/">J League Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8574"><a href="https://www.nipponnews.net/category/sports/international-soccer/">International Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8415"><a href="https://www.nipponnews.net/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8437"><a href="https://www.nipponnews.net/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8572"><a href="https://www.nipponnews.net/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8573"><a href="https://www.nipponnews.net/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8575"><a href="https://www.nipponnews.net/category/sports/olympics-sports/">Olympic Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8578"><a href="https://www.nipponnews.net/category/sports/sports-stars/">Sports Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8414"><a href="https://www.nipponnews.net/category/sports/wheels/">Wheels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8576"><a href="https://www.nipponnews.net/category/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7567"><a href="https://www.nipponnews.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7569"><a href="https://www.nipponnews.net/category/entertainment/style/">Fashion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://www.nipponnews.net/category/entertainment/style/tokyo-fashion-week-ss-2013/">Tokyo Fashion Week SS 2013</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8531"><a href="https://www.nipponnews.net/category/entertainment/style/tokyo-fashion-week-ss-2012/">Tokyo Fashion Week SS 2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://www.nipponnews.net/category/entertainment/international-celebrities/">International Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8579"><a href="https://www.nipponnews.net/category/entertainment/movie-premieres/">Movie Premieres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://www.nipponnews.net/category/entertainment/music-entertainment/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8409"><a href="https://www.nipponnews.net/category/bizarre/">Bizarre</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8410"><a href="https://www.nipponnews.net/category/bizarre/anime-bizarre/">Anime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8601"><a href="https://www.nipponnews.net/category/bizarre/other-bizarre/">Fushigi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8411"><a href="https://www.nipponnews.net/category/bizarre/robots/">Robots</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8395"><a href="https://www.nipponnews.net/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8465"><a href="https://www.nipponnews.net/category/features/2011-earthquake-tsunami/">2011 Earthquake</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8412"><a href="https://www.nipponnews.net/category/features/food-features/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8580"><a href="https://www.nipponnews.net/category/features/japan-daily-life/">Japan Daily Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8581"><a href="https://www.nipponnews.net/category/features/modern-japan/">Modern Japan</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8582"><a href="https://www.nipponnews.net/category/features/traditional-japan-features/">Traditional Japan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8408"><a href="https://www.nipponnews.net/category/archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8584"><a href="https://www.nipponnews.net/kingendai/">Kingendai</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8557"><a href="https://www.nipponnews.net/mainichi-newspaper-archives/">Mainichi Newspapers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8558"><a href="https://www.nipponnews.net/yomiuri-newspaper-archives/">Yomiuri Newspaper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9868"><a href="https://www.nipponnews.net/toyokeizai/">Toyo Keizai</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11207"><a href="https://www.nipponnews.net/mita-campus-keio-university/">Mita Campus &#8211; Keio University</a></li>
</ul>
</li>
</ul></div>

	            </div><!-- #navbar-main -->

	        </nav><!-- .main-navbar -->

	        <div class="clear"></div>

		</header>
<div id="main">


	<div id="content">

		

			<h3 class="category_link"><a href="https://www.nipponnews.net/category/sports/other-sports/pro-wrestling/" rel="category tag">Pro Wrestling</a></h3>
			<h1 class="entry-title">
				<a href="https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/" title="Permalink to NJPW&#8217;s awesome Wrestle Kingdom 14 show in Tokyo" rel="bookmark">NJPW&#8217;s awesome Wrestle Kingdom 14 show in Tokyo</a>
			</h1>


			<div class="post-meta">

								
								</div><!-- /.post-meta -->


			<div id="post-18686" class="clearfix post-18686 post type-post status-publish format-standard hentry category-pro-wrestling tag-japan tag-japan-wrestling tag-new-japan-pro-wrestling tag-njpw tag-tokyo tag-wrestle-kingdom tag-wrestle-kingdom-14 tag-wrestling">

				<div class="entry">
					<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-18686 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=NJPW%E2%80%99s+awesome%C2%A0Wrestle+Kingdom+14%C2%A0show+in+Tokyo&url=https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.nipponnews.net/sports/other-sports/pro-wrestling/njpws-awesome-wrestle-kingdom-14-show-in-tokyo/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
<p>New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020.</p>
<p><em>Find our extend gallery clicking below.</em></p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18688 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027.jpg" alt="" width="1000" height="666" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331027-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Will Ospreay vs Hiromu Takahashi during the IWGP Jr. Heavyweight Championship Match New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18689 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331965.jpg" alt="" width="1000" height="666" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331965.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331965-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331965-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331965-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331965-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331965-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331965-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Jyushin Thunder Liger, Tatsumi Fujinami, The Great Sasuke vs Naoki Sano, Shinjiro Ootani, Tatsuhito Takaiwa, Ryusuke Taguchi during the Jyushin Thunder Liger Retirement Match 1 New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18690 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331097.jpg" alt="" width="1000" height="666" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331097.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331097-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331097-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331097-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331097-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331097-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331097-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Lance Archer vs Jon Moxley during the IWGP US Heavyweight Championship Match/Texas Death Match New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18691 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330916.jpg" alt="" width="1000" height="665" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330916.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330916-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330916-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330916-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330916-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330916-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330916-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Jay White vs Tetsuya Naito during the IWGP Intercontinental Championship Match New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18692 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331015.jpg" alt="" width="1000" height="666" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331015.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331015-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331015-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331015-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331015-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331015-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331015-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Will Ospreay vs Hiromu Takahashi during the IWGP Jr. Heavyweight Championship Match New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18693 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330926.jpg" alt="" width="1000" height="665" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330926.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330926-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330926-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330926-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330926-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330926-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330926-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Jay White vs Tetsuya Naito during the IWGP Intercontinental Championship Match New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18694 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331955.jpg" alt="" width="1000" height="666" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331955.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331955-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331955-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331955-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331955-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331955-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331955-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Tiger Mask vs Tatsuhito Takaiwa during the Jyushin Thunder Liger Retirement Match 1 New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18695 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330707.jpg" alt="" width="1000" height="665" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330707.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330707-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330707-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330707-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330707-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330707-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330707-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Kazuchika Okada vs Kota Ibushi during the IWGP Heavyweight Championship Match New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18696 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330702.jpg" alt="" width="1000" height="665" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330702.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330702-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330702-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330702-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330702-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330702-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119330702-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Kazuchika Okada vs Kota Ibushi during the IWGP Heavyweight Championship Match New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p><a href="https://nipponnews.photoshelter.com/gallery/New-Japan-Pro-Wrestling-2020/G0000FuT0prAFOOA"><img class="alignnone wp-image-18697 size-full" src="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331469.jpg" alt="" width="1000" height="666" srcset="https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331469.jpg 1000w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331469-300x200.jpg 300w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331469-375x250.jpg 375w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331469-768x511.jpg 768w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331469-83x55.jpg 83w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331469-600x400.jpg 600w, https://www.nipponnews.net/media/wp-content/uploads/2020/01/aflo_119331469-75x50.jpg 75w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
Juice Robinson, David Finlay during the IWGP Heavyweight Tag Team Championship Match New Japan Pro-Wrestling Wrestle Kingdom 14 at Tokyo Dome on January 4, 2020 in Tokyo, Japan. (Photo by New Japan Pro-Wrestling/AFLO)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

			</div><!-- #post-18686 -->

			<div class="tag_list">Tags: <a href="https://www.nipponnews.net/tag/japan/" rel="tag">japan</a> <span class="separator">&times;</span> <a href="https://www.nipponnews.net/tag/japan-wrestling/" rel="tag">japan wrestling</a> <span class="separator">&times;</span> <a href="https://www.nipponnews.net/tag/new-japan-pro-wrestling/" rel="tag">New Japan Pro Wrestling</a> <span class="separator">&times;</span> <a href="https://www.nipponnews.net/tag/njpw/" rel="tag">NJPW</a> <span class="separator">&times;</span> <a href="https://www.nipponnews.net/tag/tokyo/" rel="tag">tokyo</a> <span class="separator">&times;</span> <a href="https://www.nipponnews.net/tag/wrestle-kingdom/" rel="tag">wrestle kingdom</a> <span class="separator">&times;</span> <a href="https://www.nipponnews.net/tag/wrestle-kingdom-14/" rel="tag">wrestle kingdom 14</a> <span class="separator">&times;</span> <a href="https://www.nipponnews.net/tag/wrestling/" rel="tag">wrestling</a></div>

			
			    <div class="post_author clearfix">

			        <img alt='' src='https://secure.gravatar.com/avatar/3a42de478aad35bdcfbaf4aba76925b8?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a42de478aad35bdcfbaf4aba76925b8?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />
			        <div class="author-description">
			            <h3 class="author-title">Written by <a href="https://www.nipponnews.net/author/nn_juan/" title="Posts by Juan Castillo" rel="author">Juan Castillo</a></h3>

			            <p class="author-bio">
			                			            </p>
			        </div>

			    </div>

			


			
		
	</div><!-- /#content -->


	<section id="sidebar">

	
 	<div id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://www.nipponnews.net/">
	<fieldset>
		<input type="text" onblur="if (this.value == '') {this.value = 'Search';}" onfocus="if (this.value == 'Search') {this.value = '';}" value="Search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" />
	</fieldset>
</form><div class="clear"></div></div><div id="categories-375266382" class="widget widget_categories"><h3 class="title">Categories</h3><form action="https://www.nipponnews.net" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3056">2011 Earthquake &amp; Tsunami</option>
	<option class="level-0" value="3048">Anime</option>
	<option class="level-0" value="2647">Archives</option>
	<option class="level-0" value="3054">Baseball</option>
	<option class="level-0" value="4962">Best News</option>
	<option class="level-0" value="3047">Bizarre</option>
	<option class="level-0" value="4961">blog</option>
	<option class="level-0" value="68">Business</option>
	<option class="level-0" value="43">Entertainment</option>
	<option class="level-0" value="94">Fashion</option>
	<option class="level-0" value="367">Features</option>
	<option class="level-0" value="3049">Food</option>
	<option class="level-0" value="3068">Fushigi</option>
	<option class="level-0" value="3063">Golf</option>
	<option class="level-0" value="1509">Gymnastics</option>
	<option class="level-0" value="3058">International Celebrities</option>
	<option class="level-0" value="3060">International Soccer</option>
	<option class="level-0" value="1275">J League Football</option>
	<option class="level-0" value="2423">Japan Daily Life</option>
	<option class="level-0" value="3067">Modern Japan</option>
	<option class="level-0" value="3065">Movie Premieres</option>
	<option class="level-0" value="3055">Music</option>
	<option class="level-0" value="57">News</option>
	<option class="level-0" value="3061">Olympic Games</option>
	<option class="level-0" value="3064">Other Sports</option>
	<option class="level-0" value="3045">Pictures of the Week</option>
	<option class="level-0" value="10">Politics</option>
	<option class="level-0" value="5476">Pro Wrestling</option>
	<option class="level-0" value="3051">Robots</option>
	<option class="level-0" value="41">Society</option>
	<option class="level-0" value="40">Sports</option>
	<option class="level-0" value="3062">Sports Stars</option>
	<option class="level-0" value="3053">Technology</option>
	<option class="level-0" value="3059">Tokyo Fashion Week SS 2012</option>
	<option class="level-0" value="3052">Tokyo Fashion Week SS 2013</option>
	<option class="level-0" value="4923">Tokyo Fashion Week SS 2017</option>
	<option class="level-0" value="3066">Traditional Japan</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="14">Wheels</option>
	<option class="level-0" value="3050">Women&#8217;s Soccer</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div><div id="text-375252455" class="widget widget_text">			<div class="textwidget"><a href="https://www.nipponnews.net/mainichi-newspaper-archives/"><img src="https://www.nipponnews.net/media/wp-content/uploads/2012/10/BANNER_mainichi.jpg" alt="Mainichi Newspapers Archives" /></a></div>
		<div class="clear"></div></div><div id="text-375252456" class="widget widget_text">			<div class="textwidget"><a href="https://www.nipponnews.net/yomiuri-newspaper-archives/"><img src="https://www.nipponnews.net/media/wp-content/uploads/2012/10/BANNER yomiuri.jpg" alt="Yomiuri Newspaper Archives" /></a></div>
		<div class="clear"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.afloimages.com" target="_blank" rel="noopener noreferrer"><img src="https://www.nipponnews.net/media/wp-content/uploads/2019/03/afloimages-1.jpg" alt="Afloimages" /></a></div><div class="clear"></div></div>
 	
	<div class="clear"></div>
</section>
<div class="clear"></div>
</div><!-- /#main -->
		<div id="footer">

	 			<div class="widget-area">

					<div class="column">
											</div><!-- / .column -->

					<div class="column">
											</div><!-- / .column -->

					<div class="column last">
											</div><!-- / .column -->

		   			<div class="clear"></div>
		        </div><!-- /.widget-area-->
	         <div class="clear"></div>

	        <div class="copyright">
				<div class="left">
					Copyright &copy; 2020 Nippon News | Editorial Photos | Production Services | Japan. All Rights Reserved.
				</div>

				<div class="right">
					<p class="wpzoom">Designed by <a href="https://www.wpzoom.com/" rel="nofollow" target="_blank" title="Premium WordPress Themes">WPZOOM</a></p>
				</div>

			</div><!-- /.copyright -->

	    </div>

	</div><!-- /.inner-wrap -->

</div><!-- /.page-wrap -->



<!-- Powered by WPtouch: 4.3.37 --><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nipponnews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.nipponnews.net\/media\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/themes/originmag/js/jquery.mmenu.min.all.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/themes/originmag/js/superfish.min.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/themes/originmag/js/jquery.fitvids.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/themes/originmag/js/flexslider.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/themes/originmag/js/functions.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/wpzoom-shortcodes/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-content/plugins/wpzoom-shortcodes/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.nipponnews.net/media/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
</body>
</html>